Ceti-2 GTK themes for linux Screenshot credit Github Horst3180
Ceti-2 GTK themes for linux Screenshot credit Github Horst3180

Ceti-2 is a unique theme for Linux GTK 2, GTK 3, Gnome Shell and other desktop environments based on it like for example Unity, Pantheon, Budgie desktop Unity etc.  Ceti-2 GTK theme is completely re-innovated and based on Vertex now.

Things to do before installation of Ceti-2 GTK theme

It’s an amazing looking dark style them with the combination of dark blue colors. If an older version is already installed on your Linux Operating System then, you should need to remove the older version from /usr/share/themes/Ceti-2. Or just follow the below commands in order to remove the older version of it.

sudo rm -rf /usr/share/themes/Ceti-2

rm -rf ~/.local/share/themes/Ceti-2

rm -rf ~/.themes/Ceti-2

 

Download and Install Ceti-2 Theme latest

Download the below package from the Github. Then extract it and paste it in /usr/share/themes/Ceti-2. Make Sure that you have Unity Tweak Tool or Gnome Tweak Tool installed before installing the theme. So you can directly apply it via Unity Tweak Tool or Gnome Tweak Tool.

Download Ceti-2 GTK Theme for Ubuntu Fedora, openSUSE, and Debian and other based distros.

Download

 

Also to get grab to your PC via Terminal copy and paste the below command.

git clone https://github.com/horst3180/ceti-2-theme --depth 1 && cd ceti-2-theme

 

Arch Linux

Arch Linux users can get the Ceti-2 package directly via the below button.

Download

 

Important Note: One of the most known issues is with Scrollbars Overlays you might or might not occur but if occurs then fix it with the help of given below command.

gsettings set com.canonical.desktop.interface scrollbar-mode normal

 

Uninstall or Remove theme

if you are don’t like it all, directly remove it from the same directory /usr/share/themes/Ceti-2. OR follow the below command to make the uninstall.

sudo make uninstall

sudo rm -rf /usr/share/themes/Ceti-2

 

Ceti-2 GTK themes for linux Screenshot credit Github Horst3180
Ceti-2 GTK themes for Linux Screenshot credit Github Horst3180

The major requirements for the Ceti-2 Linux theme are GTK 3.18, 3.16, or 3.14 Gnome. it’s compatible with Ubuntu 15.04 or later, Arch, Elementary OS, Debian, Fedora 21 & 22, openSUSE Tumbleweed & 13.2, and Gentoo as well.

Related Posts You Might Like:

Install MacOS X Theme on Linux Ubuntu and Linux Mint

Install Revival icons Theme on Ubuntu Elementary OS Linux Mint

Install Vortex OSX Arc Theme on Ubuntu OpenSUSE Linux Mint